Sorry, we don't support your browser.  Install a modern browser

Plaid integration#305

L

It would be gerate to impelment as addon https://plaid.com/en-eu/

a month ago